03 Юни 2014

34

510

Кои PHP версии поддържате?

Ние поддържаме следните версии на PHP на нашите сървъри: 5.2, 5.3, 5.4, 5.5, 5.6 и 7.0, 7.1. Всеки потребител може сам да избира на коя версия да работи акаунта му и кои модули на версията да бъдат заредени, като по този начин се гарантира максимална съвместимост с Web приложенията, които използва.
 

За да смените PHP версията за вашия акаунт:

1. Влезте в хостинг контролния си панел (cPanel) с вашето потребителско име и парола

2. Намерете секцията Software/Services:

Избор на PHP версия

3. Натиснете Select PHP Version:

cPanel PHPSelector

Освен избор на PHP версия вие ще можете да избирате и кои модули да бъдат заредени към нея, както е показано на скрийншота по-горе.

 

Спри да търсиш!

Превземи онлайн пространството с новите си знания и се наслади на максимална скорост, динамичност и контрол над вашия уебсайт.   Повече

Тагове:
X